B13 Values in Nutritional Summary Grayed-Out

Does anyone know how to fix this? It’s the only value that won’t appear. The bar is there, just gray. I’ve tried using the default and custom setting, making sure to input both min and max parameters but it’s still gray. I’m perplexed. Any ideas?

Answers

  • Hi @Cynthia , Do you mean B12? Some nutrients are not visible by default as they are not generally available from our nutrition data sources. Since there is very little data for these nutrients in our database, your tracked values may be significantly lower than they actually are.

    However, if you still wish to track them, settings can be changed by following these steps:

    1) Select the 'Profile' Tab
    2) In the 'Nutrient Targets' section, and find the nutrient
    3) Select the ''Visible'' check box next to the nutrient

    Hilary
    cronometer.com
    As always, any and all postings here are covered by our T&Cs:
    https://forums.cronometer.com/discussion/27/governing-terms-and-disclaimer

  • Oh that’s too funny! Yeah, I meant B12. 😝
    It turns out that my values weren’t showing because I hadn’t eaten anything with B12 in it! Duh. I feel so smart. Thanks for the assistance.

Sign In or Register to comment.