Options

[bug] fail on entering serving sizes

Build 3.0.13 (332) Pics at the end.

(Also several previous builds but I didn't get around to reporting it. Sorry. I know that makes it harder. For what it's worth, the first screenshot I took of it was May 18.)

(Note: Not apparently related to the numeric keyboard issue. This happens when I have the alpha keyboard.)

On the Serving Sizes page, I tap the 'g' in the name field, and the keyboard disappears. And there's nothing in the list of serving sizes. I try again. Same result. I think it's me doing something weird so I try again. Same result. Then I give up and figure I'll use the full recipe.

Interestingly, all of those g do appear in the list both on the last page of the recipe and when adding it to a diary day. But they don't appear on the list of serving sizes on the recipe Serving Sizes screen. (That also means I can't delete them. They just keep being there.)

Let me know if there's anything more I tell you.

Btw, I have been slacking off but I still love chronometer ridiculously much and want to help. Please feel free to poke me if you need anything tested or whatever.)

Alex

May 18:


June 1:


Sign In or Register to comment.