End of DST

Does not seem to be reflecting in the app (web). It's too bad — it missed out on that extra hour of sleep.


  • Options

    I think I had to turn off "Preferred Timezone" under Settings -> Display to get the web app to just use my computer clock.

  • Options

    Actually, changing it from "Eastern Zone" to "Eastern Zone (US)" did the trick — the latter maybe incorporates DST's start/end. Thanks for pointing me in the right direction!

Sign In or Register to comment.