Is there a problem with the beta log in page for iOS?

edited December 2021 in Beta Testing


I tried adding a food around 5:45 pm Central time today, and got an error. Force closed the app and when opened back, I was on the log in page. When I input my credentials, I get an error 503, like in the screenshot below:

I installed the non-beta version again from the App Store and I can log in just fine, seems it happens only with the beta version: 3.12.0 (1104) which is a lower version than the public release by the way (3.13.1 (b1137-IF-s). Would be good to have a notification in the beta version when the public release is more recent than the beta.

Thank you


  • +1 for this post - came to say the same thing

  • edited December 2021

    Having the same issue! A 503 error is a “service unavailable” http error.

    I did try removing and reinstalling the beta app, which still resulted in the same error…

    Agree that this appears to be beta-specific, because I also just tested removing the beta app, installed the App Store version and was able to log in there. The web version also works fine.

  • Hi guys,
    Our cloud provider was experiencing issues but should now be back up and running!
    Thanks for reporting the issue!

    As always, any and all postings here are covered by our T&Cs:

  • Hi Hilary. Thank you for the feedback. What about the second part of my comment, where the beta version is now older that the public release. I guess there is no need to go back to the beta release for now since it's older? Still think would be great to have a notification in the beta app when the public is more recent, so we get the best of the app until a new beta comes out.

  • It isnt back up for me. Still cannot login.

Sign In or Register to comment.