Options

On Mac can't seem to disable to stop repeating

edited May 26 in Help

On my mac, using firefox.... I want to disable a repeat for awhile. I click on disable and remove "all days" and hit "save" but it says I can't save without choosing at least one day to repeat.

So I try "disable" and I take it off of "all days", then "back to list" without saving, but then it asks if I am sure I want to leave without saving. I say "yes" (I want to leave without saving) but then it does not remember I wanted to disable the repeat -- and the next time I go in, it still has all my repeat days.

Then I try disabling without removing "all days" and I still can't get it to work. What am I doing wrong? Thanks.

Comments

  • Options

    If you want to temporarily disable an entry, you only have to click on 'Disable'.

    It's now disabled, until re-enabled.

Sign In or Register to comment.