default units for export wrong?

When I export serving data, Cronometer uses amounts that don't match what I entered. I enter most of my foods in grams, but Cronometer usually exports something else, like cup or tsp or box (raisins).

Today I entered 42 g of "Tomato Raw, includes Cherry, Grape, Roma," and it exported it as .79 roma, even though what I ate was a bunch of cherry tomatoes, not roma.

Is there any way to get it to keep the units I entered (grams make a lot more sense to me than a box of raisins, I don't eat raisins from those little boxes), or set the default export so it doesn't use these weird units?

Comments

  • Hi Ordinary1,

    For most of our sources the units you will see in your .csv file will match. However, due to our licensing agreement with one of our databases we are unable to provide the gram serving size for your .csv report. Instead it will be converted to an equivalent serving size so your data will remain in tact.

    The nutrition information for the food called "Tomato Raw, Includes Cherry, Grape, Roma" is the average nutrition value for all these types of tomatoes. Sounds like there was an error in the name that was reported in your file - would you be able to send us a screenshot or a copy of your .csv file to [email protected] and we will take a look at the naming of this food?

    Cheers,

    Karen Stark
    cronometer.com
    As always, any and all postings here are covered by our T&Cs:
    https://forums.cronometer.com/discussion/27/governing-terms-and-disclaimer

  • Thanks to your reply I tried entering some items using a different database and the export worked showing grams the way I wanted.

    I'll send a copy of my export to support.

    Thanks for your answer - problem solved!

Sign In or Register to comment.