Export from Linux Desktop to Web fails

edited December 2017 in Bug Reports

Posted this in the wrong category. Moderator please move to appropriate category.

I've tried exporting several times from my Linux desktop app to the web and I get an error every time. I initially signed up with Google and found that it wasn't working so I tried changing to a normal username but it's still not working. Any help is appreciated.

This is the error I am getting: http://i61.photobucket.com/albums/h46/Neil_Underwood/Screenshot from 2017-12-01 09-02-25_zpse6mccmd8.png

Comments

  • I am seeing essentially the same behavior from Windows 10 desktop.

    Is the export from a local app database to cronometer.com still supported in any way? If so, please advise. I would like to move to the new version but do not want to lose my history.

  • i poked around in the source code, they stopped supporting the migrate functionality of the old v0.9.9 a while ago... the reason it doesn't work is because it looks for a file on the website that doesn't exist anymore....

    I am an amateur. I've been using CRON-O-Meter for 9 years and still learning.....

  • This explains my issue. Thank you very much for taking a look. (I haven't written or even looked at any code for several years.)

    Do you know if any generic import functionality exists on this site? Basically, can I transform my XML into a format that can be imported here? (I have found .csv export but no corresponding import.)

    Thank you very much.

Sign In or Register to comment.