Entered supplement not showing up on reports

Hi, I hope someone can figure out a solution to my problem.

I added an Omega 3 supplement, taken daily. When I go to my Daily Report, the 3gms is listed under Omega 3's, and my Omega 6 / Omega 3 ratio is accurate.

However, when I click on Discovery, Report, the Omega 3's from my supplement are not listed under Omega 3 and thus the Omega 6 / Omega 3 ratio is not accurate. It's as if I forgot to enter them on my daily list.

Hoping there is an easy solution as I am working on lowering my Omega 6 / Omega 3 ratio and would love to be able to see it tracked accurately on Chronometer.

Thanks in advance,



  • Options

    I'm not sure if this is what you're looking at or not but if you go into Report Settings, do you have "Include Supplements" turned on or off? In the iOS mobile app if you're in the Report screen, click the gear in the upper right to find the setting. On the web version of the Nutrition Report the setting is in the top area.

  • Options

    Excellent! You nailed it, had to click on the Include Supplements when in the report area. Thanks :)


Sign In or Register to comment.