Error on Importing Recipes

Hello --

I am using version 4.23.0 b1932-ib

I have not been able to use the Import Recipe feature since this release. I previously had created several Custom Recipes from my New York Times Cooking account, but can now receive an error.

I have also tried importing recipes from BettyCrocker.com and Foodandwine.com -- both have the same error message as the NYT Cooking import that I have included below. Is this error related to the current Beta release?


  • Options

    Thank you for bringing this issue to our attention. We apologize for any inconvenience it has caused you.

    Indeed, the problem you're experiencing with the Import Recipe feature is specific to the beta build. I've already created an issue for our development team to address this promptly.

    In the meantime, if you need to import recipes urgently, you can utilize the import feature on cronometer.com as a temporary workaround. Alternatively, if you prefer to wait until the issue is resolved, you can opt out of the beta program.

    We appreciate your patience and understanding as we work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us.

  • Options

    FYI I experienced a similar error, although more specifically with the Paste Ingredients section of the import. I believe I ended up doing it through the web, but I also found that if I inserted a new (blank) line after the final item, I could get it to import recognize the list items.

    Unfortunately since I forgot to report it at the time (it was the end of the day and I just wanted to get to bed), I can't recall if that new line workaround was for the mobile app or the web.

Sign In or Register to comment.