Energy Consumed Chart is limited to 1500 kcal on the Y Axis

This just started a few days ago. Cronometer Engineering says it cannot reproduce this behavior outside of my account.


  • Options

    For me, it is limited to 2000 kcal, started recently

  • Options

    Now know the solution: Cancel Zoom on that chart. The Devs at Cronometer previously had that option hidden. In my case, it had been activated somehow, but I could not turn it off. Now, the Cancel Zoom option is visible, and when I turned it off, the chart displayed normally.

Sign In or Register to comment.