Cannot Edit My Own Recipes or Copies

I’m using the web version. I tried to remove an ingredient from a custom recipe & couldn’t. I needed to adjust nutrition on another recipe, again could not. I can create recipes with no issue, but I cannot edit any previously created. I’ve checked several of my custom recipes and am not able to change anything. I even tried making a copy to edit & still could not. Very frustrating.


  • Options

    Hi IndigoMoon,

    To edit a recipe, click on the foods tab, select the recipe from your list of custom recipes on the left of the screen. Once open in the food editor on the right, click the green + beside ingredients to add ingredients, Click an ingredient then click the red - above to delete an ingredient. Click the serving sizes or units of each ingredient to edit them. When you are finished making changes make sure to click the Save Changes button at the top of the screen.

    Please note that you will not be able to edit the nutrients in a custom recipe. Cronometer calculates the nutrients from the ingredients that you add to your recipe. If you would like to enter in your own nutrient values you can do this by creating a custom food instead.

    If you are still experiencing issues with saving changes to your recipe, please let us know. To help us address this problem could you provide us with some more details? What steps are you taking to edit a recipe and where are you running into the issue?


    Karen Stark
    As always, any and all postings here are covered by our T&Cs:

  • Options

    Thank you. I'm blaming that last Win10 update. Everything seems to be better now.

Sign In or Register to comment.