Recipe builder.

edited August 2018 in General Nutrition

I am a former MFP user and have come over to the darkside. I like a lot of things about this better. The recipe builder is kind of driving me crazy though.

I can not seem to get it to come out of a single serving calorie total.

I have used both the measure and servings per recipe and sometimes it works and calculates correctly and others it is like it is stuck on a single serving.

Any idea why this is doing this?

Edit to add, it has worked on a couple other recipes I have done. It just seems to be really buggy about when it decides to work.

Comments

  • Hi DvlDwnInGa,

    Are you using Cronometer on the website or the mobile app? I was wondering if you could send some screenshots and the steps you are taking when this happens to [email protected] so our team get take a closer look at what is going on?

    Thanks!

    Karen Stark
    cronometer.com
    As always, any and all postings here are covered by our T&Cs:
    https://forums.cronometer.com/discussion/27/governing-terms-and-disclaimer

  • It worked that time around. Maybe this is an issue where I need to build the recipe and then pick how many servings it is going to be after the fact.

    Thank you for the offer, if it still does it in the future I will send you screen shots.

Sign In or Register to comment.