Using Images in the Cronometer Forum

edited September 2018 in General Discussion

@bracconiere - I thought I'd move the discussion here, vs tying up the challenge post with the discussion.

The only way I've ever been able to make images work is to upload to Imgur, then View the image, so I can see the file extension. So https://imgur.com/a/FXHgRS4 becomes https://i.imgur.com/raEJRBW.png when I right click on the first and select "View Image". I then paste the second link, with the file extension in, and it gives me an embedded image, but it appears in code starting with a !. Once I click post, the embedded image shows up.

--
Tim

Comments

  • lol, i just ended up getting a jpg link, from the embed reddit one...i'll see if it still works...

    if it works that's my modified, CRON-o-Meter friendly beer glass, one good turn deserves another!

    I am an amateur. I've been using CRON-O-Meter for 9 years and still learning.....

  • I dunno, drag and drop seems like a pretty dope feature. I can see why only admins might have it, to keep the filesystem hosted on the server where the forum is hosted fairly clean. Although there is likely a way to offload image hosting through some kind of a WP plugin with the forum.

    --
    Tim

  • edited September 2018

    on another forum i post in, they do allow drag and drop pics....

    this one seems picky, sorry for cluttering it up figuring it out!

    I am an amateur. I've been using CRON-O-Meter for 9 years and still learning.....

  • Ive seen others that do. And Ive seen that this forum likely supports a few features taht arent enabled or are limited to admins.

    --
    Tim

  • as far as i can tell this forum doesn't get much traffic. they might smooth out the rough edges if it was more popular, and a priority.

    As far as features, i just got schooled by @vickie, on vanilla forums features. :)
    So your probably right.

    I am an amateur. I've been using CRON-O-Meter for 9 years and still learning.....

  • upload to Imgur, then View the image, so I can see the file extension. So https://imgur.com/a/FXHgRS4 becomes https://i.imgur.com/raEJRBW.png when I right click on the first and select "View Image". I then paste the second link, with the file extension in, and it gives me an embedded image, but it appears in code starting with a !. Once I click post, the embedded image shows up.>

    I don't really understand this. When I right click on the first link I don't have an option "view image".

  • So the icon and drop down for "Image URL" is a non functioning tool? The one to the right of the link icon?

  • edited October 2018

    ...

  • Why isn't the imbedded image showing up for me?
    https://i.imgur.com/raEJRBW.png

  • edited January 15

    Crono uses vanillaforums. It seems to me rather unlikely that vanillaforums would be such a poor software that such workarounds would be necessary. So I checked on the vanillaforums webpages. If this was an issue of vanillaforums, tons of admins would complain. I searched all the year 2018 and there are only two unrelated complaints!
    https://open.vanillaforums.com/search?adv=1&search=problem+embedded+image+upload&title=&author=&cat=all&tags=&discussion_d=1&comment_c=1&within=1+year&date=today

    ➞ My conclusion: this is either a problem with this vanillaforums installation, or some options are not set correctly by the crono admins.

    (in the years before there were many complaints related to image upload. But they were rather in the line of "we want drag and drop" or "after uploading the image it does not display". And anywise, they are old posts fro 2011-2017)

  • edited January 15

    To put it simply: can you imagine vanillaforums being used on so many websites, and those in turn being used by so many users, and everyone uploading images using links such as produced by googledrive or imgur (normally w/o the file endings .jpg, .png, etc) and nothing works?? This is just too irrealistic to believe. It would cause tenthousands of complaints

Sign In or Register to comment.