Coffee has no caffeine?

I'm trying to track my caffeine usage, but the coffee I entered doesn't show any mg of caffeine. When I entered a custom entry using 100mg of caffeine, it still doesn't register.


  • Options

    Hi there Cerrida,

    Do you have caffeine visible in your nutrient targets? Keep in mind there is not target set for caffeine, so there will not be a % of your target shown for this nutrient (though you can add a custom minimum target to show a % in your targets). You can still see how much caffeine you have consumed by tapping on this target in the mobile app.

    On the website, the amount you have consumed will be listed to the left of the target bar, like this:

    Because I have no target set, it does not show up on the highlighted targets, but you can see how much you have had by pointing your mouse at the highlight target:


    Karen Stark
    As always, any and all postings here are covered by our T&Cs:

  • Options

    Except for alcoholics and serious caffeine addicts, nobody should have a target for caffeine or alcohol which is > 0. Those two dials should be configured differently, where 0 is the target, and 100% is the person's setting for max.

    It's not that hard to fix if you think about it for 30 seconds.

Sign In or Register to comment.